cancel
Showing results for 
Search instead for 
Did you mean: 

Prognosis 11.6 VS OS Vulnerabilities

Leon_pelser
05 Base Camper

Prognosis 11.6 VS OS Vulnerabilities

Hi Guys, 

 

We running Prognosis 11.6. If we disable SSL2, SSL3 and enable TLS 1.0, TLS 1.1 and TLS 1.2, would we break something or would it be ok to disable?

 

Thank you

 

Leon

Tags (1)
1 REPLY 1
SCOTT_BALDWIN
Expert

Re: Prognosis 11.6 VS OS Vulnerabilities

Hello Leon,

 

SSL 2.0, SSL 3.0, and TLS 1.0 are not used by Prognosis 11.6.

 

Disabling these protocols on Prognosis servers should not have any impact.

 

Thank you,
Scott Baldwin