cancel
Showing results for 
Search instead for 
Did you mean: 

lost web config

Highlighted
05 Base Camper

lost web config

While upgrading from 11.3 to 11.4 I ran into some issues that forced an uninstall of 11.3. Once everything was installed and patched to 11.4.8, I lost all my web configs. I have two backups of the entire directory structure prior to the attempted update. Is there a way I can restore our web configurations or do they have to be manually entered again?

 

I should mention that the WebUI isn't showing all of my servers at this point either...just the managing node.

Tags (1)
1 REPLY 1

Re: lost web config

Hi Joshua

Did the server upgrade or was it eventually a fresh installation of 11.4? 

If it is a fresh installation then you would need to add back in the dashboard files into the dashboards folder:  :\Prognosis\WebUI\IIS\Dashboards from the backup and configure in the managed-nodes via the Network Configuration to get the monitoring nodes back in.

 

I am unable to comment on why the 11.3 - 11.4 upgrade did not work.

 

Cheers

Mick

Webinar: Keep the modern workforce connected

Unified Communications has always been an important part of companies' digital transformation efforts due to its ability to enable rich virtual collaboration and communication. But with COVID-19, we've reached a break-through point.

Join Bill Haskins, Sr. Analyst & Partner, Unified Communications at Wainhouse Research, and John Ruthven, CEO at IR discuss UC challenges companies are experiencing due to the COVOID-19 crisis.

Join webinar