cancel
Showing results for 
Search instead for 
Did you mean: 

Group name automatically prefixed

Highlighted
05 Base Camper

Group name automatically prefixed

When adding a group to a role in WebUI Security page, Prognosis automatically prefix the group name. For example, the group name I entered is Prognosis_Admin. Prognosis automatically prefix it with ‘NOS\’, and the actual name becomes NOS\Prognosis_Admin, which is not what I want. How to disable this group name auto-prefixing?

 

Also, how to rename a group after it is added into Prognosis, rather than deleting and recreate?

4 REPLIES 4
Staff

Re: Group name automatically prefixed

Hello Michael, 

 

Prognosis will verify the account on the domain if it does not exist. However, if you have an account added to your local machine, you will be able to add it without the prefix. 

 

To test, add the account to your local machine first and then try adding it to the group. The reason, why the prefix is showing up, is because that account exists in the domain. 

 

I see that you also created a case, I will go ahead and reply to the case with screenshots for reference. Furthermore, you cannot edit after adding. You will have to remove and then re-add.

 

Please let us know if you have any other questions and concerns. 

 

 

Highlighted
05 Base Camper

Re: Group name automatically prefixed

Hi Khoa,

 

Thanks for replying my question. What I am trying to solve is the issue I run into when enabling SSO on Prognosis.  First, when you say local machine, do you mean my laptop or the server where Prognosis is installed? Second, if I have the group on local machine and add it to Prognosis without the prefix, will it be used for authentication when logging Prognosis via SSO?

Highlighted
05 Base Camper

Re: Group name automatically prefixed

We had the same issue at our company. There is a setting in irpqlsrv.ini called "ValidateUsersOnAdd" immediately below the "PQLAuthentication=SSO" setting. Just change ValidateUsersOnAdd from Y to N - then restart irpqlsrv.exe

 

Highlighted
05 Base Camper

Re: Group name automatically prefixed

Hi Corey, thanks for answering my question. In irpaslvr.ini, the attribute ValidateUsersOnAdd is set to N already. BTW, besides via Admin -> Security web page, is there other ways to set the permision of Public role, like in thick client or run a sql query?

Webinar: The Journey to Microsoft Teams - Readiness Phase (part 2)

Having looked at the planning phase in session one of this series, we will turn our focus to the readiness phase. The all important technical capabilities assessment, ensuring the network, endpoints and users are adequately prepared for the move.

Hear first hand from IR's Global Head of Information Systems and Technology, Jason Schwendinger, on how he has been tackling these issues.

Join webinar
Top Liked Members