cancel
Showing results for 
Search instead for 
Did you mean: 

Acme Packet 3900 E-SBC

Highlighted
05 Base Camper

Acme Packet 3900 E-SBC

I noticed 3900 is not an option when adding SBCs.  Can you check when this will be available and what option I should pick for the time being?  I noticed version 3820 but not sure if that is the best option.

 

Thanks!

2 REPLIES 2
Community Manager

Re: Acme Packet 3900 E-SBC

Unfortunately ACME 3900 is currently not supported in the current version 11.5. For full set of supported UC products in 11.5 Help:

Deployment and Installation > Deployment > Deployment - Unified Communications > Supported Products

And here in Community:

IR Community > Learning > How to Guides > Prognosis for Unified Communications Supported Platforms

HTH

 

alumni

Re: Acme Packet 3900 E-SBC

Hi Matthew, 

 

Prognosis interacts with the software/firmware, usually the hardware model is not as important. 

 

The main things that Prognosis uses are SNMP and CDRs. Both the ESBC and SBC share the same APSYSMGMT-MIB which Prognosis use. The oids include things like apSysCPUUtil oid under apSysMgmtGeneralGroup as well as apCombinedStatsTotalSessionsInbound under ApCombinedSessionAgentStatsEntry. Similarly both ESBC and SBC uses the same accounting CDR mechanism where Prognosis utilises the Stop Record and heavily depends on the stop record csv placement. If there is no change in the MIB and the stop record csv placement, then Prognosis should be able to support the new model without any issue. 

 

Are you running something like E-CZ7.5.0? If so,  the matching platform installation and preparation guide does mention about 3900 as well as 4500,4600, 6300 and 6350 which are all supoprted. It should be ok if you configure it as a 4500 for now and we will update the dropdown list in the product soon to explicitly list that.