cancel
Showing results for 
Search instead for 
Did you mean: 

Status for remote Voice Gateways show down when they are up.

Support_Sydney
Moderator

Status for remote Voice Gateways show down when they are up.

Status for remote Voice Gateways show down when they are up.

 

The cluster collector logs constant errors "[CUdpHostSocket:Smiley FrustratedendToRaw] error, sending to remote host failed".

When attempting to perform a sapnwalk against the remote device, you receive a bind error when the utility attempts to open a port.

The 'netstat -an' output shows existing udp connections consuming all ports up to 5000.

 

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Support_Sydney
Moderator

Re: Status for remote Voice Gateways show down when they are up.

Status for remote Voice Gateways show down when they are up.

 

The cluster collector logs constant errors "[CUdpHostSocket:Smiley FrustratedendToRaw] error, sending to remote host failed".

When attempting to perform a sapnwalk against the remote device, you receive a bind error when the utility attempts to open a port.

The 'netstat -an' output shows existing udp connections consuming all ports up to 5000.

 

This is a Windows configuration issue where the MaxUserPort setting limits the number of concurrent connections that can be established from the node. This is discussed in detail in the Microsoft (c) TechNet article here:

http://technet.microsoft.com/en-us/library/aa995661(EXCHG.80).aspx

To resolve the issue, you need to adjust the registry setting:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\MaxUserPort

and increase the default 5000 limit (max is 65534) then reboot the server for the setting to take effect.

View solution in original post

1 REPLY 1
Support_Sydney
Moderator

Re: Status for remote Voice Gateways show down when they are up.

Status for remote Voice Gateways show down when they are up.

 

The cluster collector logs constant errors "[CUdpHostSocket:Smiley FrustratedendToRaw] error, sending to remote host failed".

When attempting to perform a sapnwalk against the remote device, you receive a bind error when the utility attempts to open a port.

The 'netstat -an' output shows existing udp connections consuming all ports up to 5000.

 

This is a Windows configuration issue where the MaxUserPort setting limits the number of concurrent connections that can be established from the node. This is discussed in detail in the Microsoft (c) TechNet article here:

http://technet.microsoft.com/en-us/library/aa995661(EXCHG.80).aspx

To resolve the issue, you need to adjust the registry setting:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\MaxUserPort

and increase the default 5000 limit (max is 65534) then reboot the server for the setting to take effect.

View solution in original post