cancel
Showing results for 
Search instead for 
Did you mean: 

SfB Databases missing?

Nicole_Clinard
05 Base Camper

SfB Databases missing?

I have a Mediation server that is generating occasional CPU threshold alerts.  When I try to review historical info on CPU I get errors saying "Database not known to system".

Lync Reports CPU.pngWindows CPU History.png

1 ACCEPTED SOLUTION

Accepted Solutions

Re: SfB Databases missing?

Hi Nicole,

 

Looks like 'Server Statistics' DBs are not running on the Monitoring node. You can try to start them from Knowledge>Common>WMI>Commands>Start Server Statistics command. Just right click > Start and it should start the collection. Moreover, it adds couple of summary jobs to summarize this data into 1 Hourly, 6 Hourly and Daily summarise for longer/older periods.

 

image.png

 

Let me know if solves the issue.


If my reply answered your question please click on the 'Accept as Solution' button to help others find the answer.
Thanks,
Shoaib

View solution in original post

3 REPLIES 3
ChristopherS
12 Sherpa

Re: SfB Databases missing?

 Hi,

I have seen this usually occurs for one of these reasons for other database based web displays/reports/replays.

 

1) The database is not started on the node being referenced or running in a different location.

2) The node being referenced is not the database node and thus the URL is off.

3)  One of the options is not selection / configured; thus the URL is off.

4) There have also been a few updates to the product where the URL / selector in the web report didn't get updated along with the update and it needs to be fixed. 

 

Can you copy the URL from the screenshots and share that minus your server name/IP address?

 

Christopher

 

 


If my answer helped you today, please be sure to mark the resolved button to assist others.

Christopher R Souser - Solution Architect – MSci. PA, CISSP, ITIL.

Re: SfB Databases missing?

Hi Nicole,

 

Looks like 'Server Statistics' DBs are not running on the Monitoring node. You can try to start them from Knowledge>Common>WMI>Commands>Start Server Statistics command. Just right click > Start and it should start the collection. Moreover, it adds couple of summary jobs to summarize this data into 1 Hourly, 6 Hourly and Daily summarise for longer/older periods.

 

image.png

 

Let me know if solves the issue.


If my reply answered your question please click on the 'Accept as Solution' button to help others find the answer.
Thanks,
Shoaib

View solution in original post

Nicole_Clinard
05 Base Camper

Re: SfB Databases missing?

That was it, thanks!  Here is the URL for reference.

https://127.0.0.1/Prognosis/Dashboard/CPU%20and%20Memory%20History?defaultnode=%5cMediationsvr.CORPO...Mediationsvr.CORPORATE.Domain.COM%20-%20Mediation&rptdatabasenode=%5cProgMonitor&rptdatabasename=Server%20Statistics&rptcurrenttime=2018-05-01T08%3a35%3a00.000000-04%3a00