cancel
Showing results for 
Search instead for 
Did you mean: 

Monitor Node IP Change

Kevin_Morgan
05 Base Camper

Monitor Node IP Change

One of our monitoring node servers had its IP change due to a physical change of location. What do I need to edit to get that change recognized by the Prognosis Manager node?
4 REPLIES 4
Adam_Annen
Community Manager

Re: Monitor Node IP Change

Hi Kevin,

If it is a monitoring node and a higher level node is managing it and has a MANAGED-NODES entry in it's Network Configuration pointing to that one, you would only need to update that. There really should not be anything else to change.

If you need any further advice on this one, feel free to post here and I will help out.
Adam_Annen
Community Manager

Re: Monitor Node IP Change

Hi Kevin,

Something else just occurred to me. There may be some appliance side changes you might need to consider too:

CDR's - If you have CDR's being pushed to the Prognosis monitoring node, you might have those configured by IP address (CUCM, AVayaPBX, ACME CDR)
Radius - If you have radius sending data to prognosis - Review the settings there too
RTCP (Voice Streams) - If you have Avaya RTCP data flowing to prognosis, be sure to update those settings (Potentially including the 46xxsettings file too)
SNMP - If you have locked down SNMP on your devices with an Allow List (I.e. CUCM SNMPV2 settings), You might need to adjust that allow list.

So my first answer is still correct. In prognosis, it might just be the NETWORK Configurations on the Managing node that you need to check. But on your UC Devices or other devices we monitor, be sure to review those too.
Kevin_Morgan
05 Base Camper

Re: Monitor Node IP Change

Yes, all of the Audiocodes devices that were pointing to that server need to be updated as well. Working on that now. Thanks for the quick reply.
Anon
Community Manager

Re: Monitor Node IP Change

Hi Kevin,

just guessing from your last post that your environment is maybe Skype for Business. Are you using SDN API within Prognosis? Than you may need to change the SDN Manager config as well if that was pointing to a IP instead of the hostname.