cancel
Showing results for 
Search instead for 
Did you mean: 

Avaya CM Release 7.X and Prognosis 10.x and earlier releases including Foundations.

Avaya CM Release 7.X and Prognosis 10.x and earlier releases including Foundations.

Hello IR Community: 

 

You must upgrade your Prognsois Server to the Release 11.X Software stream in order to communicate with the Avaya CM 7.X and newer. The communications encryption created for a SAT connection uses a high level of sophistication only supported in the Release 11.X Stream.  Release R 10.X and earlier releases including the Foundations releases will not be able to connect to your Avaya CM.  Contact your Sales team if you have more questions. 

1 ACCEPTED SOLUTION

Accepted Solutions
kirstens
Community Manager

Re: Avaya CM Release 7.X and Prognosis 10.x and earlier releases including Foundations.

Thank you @Chuck_Geisler great guidance for the community - upgrading this to an accepted solutions

View solution in original post

1 REPLY 1
kirstens
Community Manager

Re: Avaya CM Release 7.X and Prognosis 10.x and earlier releases including Foundations.

Thank you @Chuck_Geisler great guidance for the community - upgrading this to an accepted solutions

View solution in original post